Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6329

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6329
Last Modified 19 Aug 2009 01:23:38
Published 27 Feb 2009 11:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6329

Summary

SQL injection vulnerability in Employee/login.asp in Pre ASP Job Board allows remote attackers to execute arbitrary SQL commands via the (1) Username and (2) Password parameters, as reachable from Employee/emp_login.asp. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Preproject Pre Asp Job Board -


References

XF - preaspjobboard-emplogin-sql-injection(46736)

VUPEN - ADV-2008-3218

BID - 32366

MILW0RM - 7164

SECUNIA - 32785


Last Updated: 27 May 2016 10:49:09