Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6336

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6336
Last Modified 02 Mar 2009 12:00:00
Published 27 Feb 2009 12:30:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6336

Summary

Directory traversal vulnerability in download.php in Text Lines Rearrange Script 1.0, when register_globals is enabled, allows remote attackers to read arbitrary local files via directory traversal sequences in the filename parameter.

Vulnerable Systems

Application

  • Rightscripts Text Lines Rearrange Script 1.0


References

BID - 32968

MILW0RM - 7542

SECUNIA - 33276


Last Updated: 27 May 2016 10:49:09