Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6340

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6340
Last Modified 02 Mar 2009 12:00:00
Published 27 Feb 2009 12:30:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6340

Summary

Cross-site scripting (XSS) vulnerability in the Vox populi (mv_vox_populi) extension 0.3.0 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Mathieu Vidal Mv Vox Populi 0.1.0

  • Mathieu Vidal Mv Vox Populi 0.2.0

  • Mathieu Vidal Mv Vox Populi 0.3.0


References

BID - 32980

CONFIRM - http://typo3.org/extensions/repository/view/mv_vox_populi/0.3.1/

CONFIRM - http://typo3.org/teams/security/security-bulletins/typo3-20081222-4/

SECUNIA - 33262


Last Updated: 27 May 2016 10:49:10