Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6385

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6385
Last Modified 14 May 2009 01:33:49
Published 02 Mar 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6385

Summary

Cross-site scripting (XSS) vulnerability in index.php in W3matter RevSense 1.0 allows remote attackers to inject arbitrary web script or HTML via the section parameter.

Vulnerable Systems

Application

  • W3matter Revsense 1.0


References

XF - revsense-index-xss(47066)

SECUNIA - 32996

MISC - http://packetstorm.linuxsecurity.com/0812-exploits/revsense-sqlxss.txt


Last Updated: 27 May 2016 10:49:10