Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6386

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6386
Last Modified 15 Jun 2010 01:27:26
Published 02 Mar 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6386

Summary

Cross-site scripting (XSS) vulnerability in showads.php in Z1Exchange 1.0 allows remote attackers to inject arbitrary web script or HTML via the id parameter.

Vulnerable Systems

Application

  • 1scripts Z1exchange 1.0


References

XF - z1exchange-showads-xss(47028)

BID - 32598

MISC - http://packetstormsecurity.org/0812-exploits/z1exchange-sqlxss.txt


Last Updated: 27 May 2016 10:49:10