Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6400

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6400
Last Modified 20 Aug 2009 01:25:12
Published 05 Mar 2009 03:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6400

Summary

Cross-site scripting (XSS) vulnerability in refbase before 0.9.5 allows remote attackers to inject arbitrary web script or HTML via the headerMsg parameter to (1) show.php and (2) search.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Refbase 0.6

  • Refbase 0.6.1

  • Refbase 0.7

  • Refbase 0.8.0

  • Refbase 0.9.0


References

BID - 32372

XF - refbase-show-search-xss(46735)

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=641612

SECUNIA - 32815


Last Updated: 27 May 2016 10:49:10