Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6403

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6403
Last Modified 19 Aug 2009 01:23:45
Published 06 Mar 2009 06:30:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6403

Summary

PHP remote file inclusion vulnerability in themes/default/include/html/insert.inc.php in OpenRat 0.8-beta4 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the tpl_dir parameter.

Vulnerable Systems

Application

  • Openrat 0.8-beta1

  • Openrat 0.8-beta4


References

XF - openrat-insertinc-file-include(45363)

BID - 31339

MILW0RM - 6538


Last Updated: 27 May 2016 10:49:10