Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6406

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6406
Last Modified 06 Mar 2009 12:00:00
Published 06 Mar 2009 06:30:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6406

Summary

Cross-site scripting (XSS) vulnerability in admin.php in DataLife Engine (DLE) 7.2 allows remote attackers to inject arbitrary web script or HTML via the query string.

Vulnerable Systems

Application

  • Datalifecms Datalife Engine 7.2


References

XF - datalifeengine-admin-xss(45345)

BID - 31335

BUGTRAQ - 20080923 Xss In Datalife Engine CMS 7.2

SECUNIA - 31998


Last Updated: 27 May 2016 10:49:10