Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6413

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6413
Last Modified 19 Aug 2009 01:23:46
Published 06 Mar 2009 06:30:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6413

Summary

Cross-site scripting (XSS) vulnerability in the Answers module 5.x-1.x-dev and possibly other 5.x versions, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via a Simple Answer to a question.

Vulnerable Systems

Application

  • Ticklespace Answers Module 5.x-1.x-dev


References

XF - answers-answer-xss(45112)

VUPEN - ADV-2008-2620

BID - 31146

FULLDISC - 20080912 Drupal Answers Module Contains XSS Vulnerability

CONFIRM - http://drupal.org/node/310223


Last Updated: 27 May 2016 10:49:10