Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6416

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6416
Last Modified 02 Apr 2009 01:43:27
Published 06 Mar 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6416

Summary

Multiple cross-site scripting (XSS) vulnerabilities in GreenSQL-Console before 0.3.5 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors related to "internal pages."

Vulnerable Systems

Application

  • Greensql-console 0.2.2

  • Greensql-console 0.2.3

  • Greensql-console 0.2.4

  • Greensql-console 0.3.2

  • Greensql-console 0.3.3

  • Greensql-console 0.3.4


References

CONFIRM - http://www.greensql.net/node/70

XF - greensqlconsole-unspecified-xss(42771)

SECUNIA - 30475

OSVDB - 45870


Last Updated: 27 May 2016 10:49:10