Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6427

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6427
Last Modified 09 Sep 2009 01:35:39
Published 06 Mar 2009 01:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6427

Summary

SQL injection vulnerability in index.php in Hivemaker Professional 1.0.2 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the cid parameter.

Vulnerable Systems

Application

  • Hivemaker 1.0.2


References

XF - hivemaker-index-sql-injection(42751)

VUPEN - ADV-2008-1923

BUGTRAQ - 20080601 [ECHO_ADV_96$2008] HiveMaker Professional <= 1.0.2 (cid) Sql Injection Vulnerability

MILW0RM - 5928

MILW0RM - 5698

SECUNIA - 30465

OSVDB - 45916

MISC - http://e-rdc.org/v1/news.php?readmore=91


Last Updated: 27 May 2016 10:49:10