Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6428

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6428
Last Modified 02 Apr 2009 01:43:28
Published 06 Mar 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6428

Summary

The CGI framework in Kaya 0.4.0 allows remote attackers to inject arbitrary HTTP headers and conduct cross-site scripting (XSS) attacks via unspecified vectors.

Vulnerable Systems

Application

  • Kayalang Kaya 0.4.0


References

XF - kaya-cgiframework-header-injection(42774)

SECUNIA - 30466

OSVDB - 45882

CONFIRM - http://kayalang.org/about/news


Last Updated: 27 May 2016 10:49:11