Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6429

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6429
Last Modified 02 Apr 2009 01:43:28
Published 06 Mar 2009 01:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6429

Summary

SQL injection vulnerability in the PrayerCenter (com_prayercenter) component 1.4.9 and earlier for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in a view_request action to index2.php.

Vulnerable Systems

Application

  • Mike Leeper Com Prayercenter 1.4.9


References

XF - prayercenter-index2-sql-injection(42772)

MILW0RM - 5708

SECUNIA - 30493

OSVDB - 45856


Last Updated: 27 May 2016 10:49:11