Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6435

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6435
Last Modified 09 Mar 2009 12:00:00
Published 06 Mar 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6435

Summary

Multiple cross-site scripting (XSS) vulnerabilities in phpSQLiteCMS 1 RC2 allow remote attackers to inject arbitrary web script or HTML via the (1) lang[home], (2) lang[admin_menu], and (3) lang[admin_menu_page_overview] parameters to cms/includes/header.inc.php; and the (4) lang[login_username] and (5) lang[login_password] parameters to cms/includes/login.inc.php.

Vulnerable Systems

Application

  • Phpsqlitecms 1


References

XF - phpsqlitecms-multiple-xss(42585)

BID - 29338

BUGTRAQ - 20080522 phpSQLiteCMS Multiple Remote XSS Vulnerability


Last Updated: 27 May 2016 10:49:11