Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6448

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6448
Last Modified 20 Mar 2009 01:53:38
Published 09 Mar 2009 10:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6448

Summary

Cross-site scripting (XSS) vulnerability in install.cgi in SKYARC System MTCMS WYSIWYG Editor allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Skyarc Mtcms Wysiwyg Editor -


References

XF - wysiwyg-install-xss(49226)

BID - 34151

CONFIRM - http://www.mtcms.jp/01/3886.html

JVNDB - JVNDB-2008-000003

JVN - JVN#21312708


Last Updated: 27 May 2016 10:49:12