Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6535

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6535
Last Modified 27 Mar 2009 12:00:00
Published 26 Mar 2009 05:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6535

Summary

admin/settings.php in PayPal eStores allows remote attackers to bypass intended access restrictions and change the administrative password via a direct request with a modified NewAdmin parameter.

Vulnerable Systems

Application

  • Paypalestores Paypal Estores -


References

XF - paypalestores-settings-security-bypass(47203)

MILW0RM - 7367

SECUNIA - 33036

OSVDB - 50682


Last Updated: 27 May 2016 10:49:14