Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6538

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-6538
Last Modified 17 Jun 2009 12:00:00
Published 29 Mar 2009 09:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6538

Summary

DeStar 0.2.2-5 allows remote attackers to add arbitrary users via a direct request to config/add/CfgOptUser.

Vulnerable Systems

Application

  • Holger Schurig Destar 0.2.2-5


References

XF - destar-publisher-security-bypass(41384)

BID - 28426

MILW0RM - 5298


Last Updated: 27 May 2016 10:49:14