Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6570

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6570
Last Modified 19 Aug 2009 01:24:05
Published 31 Mar 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6570

Summary

Cross-site scripting (XSS) vulnerability in the RSS reader in Cybozu Garoon 2.0.0 through 2.1.3 allows remote attackers to inject arbitrary web script or HTML via a crafted RSS feed.

Vulnerable Systems

Application

  • Cybozu Garoon 2.0.0

  • Cybozu Garoon 2.0.1

  • Cybozu Garoon 2.0.2

  • Cybozu Garoon 2.0.3

  • Cybozu Garoon 2.0.4

  • Cybozu Garoon 2.0.5

  • Cybozu Garoon 2.0.6

  • Cybozu Garoon 2.1.0

  • Cybozu Garoon 2.1.1

  • Cybozu Garoon 2.1.2

  • Cybozu Garoon 2.1.3


References

CONFIRM - http://cybozu.co.jp/products/dl/notice/detail/0023.html

XF - garoon-rss-xss(43426)

BID - 29981

MISC - http://www.lac.co.jp/english/advisory/99_e.html

SECUNIA - 30871

OSVDB - 46565

JVNDB - JVNDB-2008-000035

JVN - JVN#52363223


Last Updated: 27 May 2016 10:49:14