Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6571

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6571
Last Modified 31 Mar 2009 12:00:00
Published 31 Mar 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6571

Summary

Multiple cross-site scripting (XSS) vulnerabilities in LinPHA before 1.3.4 might allow remote attackers to inject arbitrary web script or HTML via (1) new_images.php, (2) login.php, and unspecified vectors.

Vulnerable Systems

Application

  • Linpha 0.9.0

  • Linpha 0.9.1

  • Linpha 0.9.2

  • Linpha 0.9.3

  • Linpha 0.9.4

  • Linpha 1.0

  • Linpha 1.1.0

  • Linpha 1.1.1

  • Linpha 1.2.0

  • Linpha 1.3.0

  • Linpha 1.3.1

  • Linpha 1.3.2

  • Linpha 1.3.3


References

SECUNIA - 29724

OSVDB - 50227

OSVDB - 50226

OSVDB - 50225

CONFIRM - http://linpha.cvs.sourceforge.net/linpha/linpha/ChangeLog?view=markup


Last Updated: 27 May 2016 10:49:14