Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6572

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6572
Last Modified 19 Aug 2009 01:24:05
Published 31 Mar 2009 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6572

Summary

SQL injection vulnerability in search_results.php in ABK-Soft AbleDating 2.4 allows remote attackers to execute arbitrary SQL commands via the keyword parameter.

Vulnerable Systems

Application

  • Abledating 2.4


References

XF - abledating-searchresults-sql-injection(42597)

BID - 29342

BUGTRAQ - 20090522 abledating 2.4 >> Sql injection and cross site scripting on search_results.php

SECUNIA - 30366

OSVDB - 45605


Last Updated: 27 May 2016 10:49:14