Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6582

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6582
Last Modified 02 Apr 2009 12:00:00
Published 02 Apr 2009 11:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6582

Summary

SQL injection vulnerability in index.php in Miniweb 2.0 allows remote attackers to execute arbitrary SQL commands via the username parameter in a login action.

Vulnerable Systems

Application

  • Miniweb2 Miniweb 2.0


References

XF - miniweb-username-sql-injection(47364)

BID - 32819

MILW0RM - 7586

SECUNIA - 30085


Last Updated: 27 May 2016 10:49:14