Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6583

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-6583
Last Modified 06 Apr 2009 12:00:00
Published 03 Apr 2009 02:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6583

Summary

Buffer overflow in BS.player 2.27 build 959 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long string in a .SRT file.

Vulnerable Systems

Application

  • Bsplayer Bs.player 2.27


References

XF - bsplayer-srt-bo(41841)

VUPEN - ADV-2008-1243

BID - 28811

MILW0RM - 5455


Last Updated: 27 May 2016 10:49:14