Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6620

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6620
Last Modified 19 Aug 2009 01:24:10
Published 06 Apr 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6620

Summary

Multiple cross-site scripting (XSS) vulnerabilities in javascript/editor/editor/filemanager/browser/mcpuk/connectors/php/connector.php in GraFX miniCWB 2.1.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) errcontext, (2) _GET, (3) _POST, (4) _SESSION, (5) _SERVER, and (6) fckphp_config[Debug_SERVER] parameters.

Vulnerable Systems

Application

  • Grafxsoftware Minicwb 2.1.1


References

XF - minicwb-connector-xss(42630)

BID - 29368

SECUNIA - 30390

OSVDB - 45647

BUGTRAQ - 20080526 Mini-CWB <= 2.1.1 Remote XSS Vulnerability


Last Updated: 27 May 2016 10:49:16