Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6631

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6631
Last Modified 19 Aug 2009 01:24:11
Published 07 Apr 2009 10:17:17
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6631

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in BlogPHP 2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) user parameter in a sendmessage action and the (2) username parameter when registering a new user, different vectors than CVE-2008-0679.

Vulnerable Systems

Application

  • Blogphp 2.0


References

XF - blogphp-username-xss(42370)

XF - blogphp-user-xss(42369)

BID - 29133

MISC - http://www.davidsopas.com/soapbox/blogphp.txt

SECUNIA - 30165

OSVDB - 45038


Last Updated: 27 May 2016 10:49:16