Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6642

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6642
Last Modified 19 Aug 2009 01:24:12
Published 07 Apr 2009 10:17:17
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6642

Summary

SQL injection vulnerability in view.php in DotContent FluentCMS 4.x allows remote attackers to execute arbitrary SQL commands via the sid parameter. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Dotcontent Fluentcms 4.0

  • Dotcontent Fluentcms 4.1


References

XF - fluentcms-view-sql-injection(42048)

BID - 28965

MILW0RM - 5509

SECUNIA - 29970

OSVDB - 44831


Last Updated: 27 May 2016 10:49:16