Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6645

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6645
Last Modified 19 Aug 2009 01:24:12
Published 07 Apr 2009 10:17:17
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6645

Summary

Cross-site scripting (XSS) vulnerability in Opencosmo VisualSentinel 0.7 allows remote attackers to inject arbitrary web script or HTML via the User-Agent header ($_SERVER ['HTTP_USER_AGENT']), which is not properly handled when displaying log files.

Vulnerable Systems

Application

  • Opencosmo Visualsentinel 0.7


References

BUGTRAQ - 20080531 Re: VisualSentinel 0.7 Cross Agent Scripting Vulnerability

BUGTRAQ - 20080531 VisualSentinel 0.7 Cross Agent Scripting Vulnerability

OSVDB - 51439


Last Updated: 27 May 2016 10:49:16