Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6650

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-6650
Last Modified 07 Apr 2009 12:00:00
Published 07 Apr 2009 10:17:17
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6650

Summary

del.php in miniBloggie 1.0 allows remote attackers to delete arbitrary posts via a direct request with a modified post_id parameter, a different vulnerability than CVE-2008-4628.

Vulnerable Systems

Application

  • Mywebland Minibloggie 1.0


References

XF - minibloggie-del-security-bypass(42300)

BID - 29115

MILW0RM - 5568


Last Updated: 27 May 2016 10:49:16