Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6655

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6655
Last Modified 07 Apr 2009 12:00:00
Published 07 Apr 2009 10:17:18
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6655

Summary

Multiple cross-site scripting (XSS) vulnerabilities in GEDCOM_TO_MYSQL 2 allow remote attackers to inject arbitrary web script or HTML via the (1) nom_branche and (2) nom parameters to php/prenom.php; the (3) nom_branche parameter to php/index.php; and the (4) nom_branche, (5) nom, and (6) prenom parameters to php/info.php.

Vulnerable Systems

Application

  • Comscripts Gedcom To Mysl 2


References

XF - gedcomtomysql2-index-info-xss(42211)

MISC - http://www.securityfocus.com/bid/29048/exploit

BID - 29048


Last Updated: 27 May 2016 10:49:16