Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6662

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6662
Last Modified 08 Apr 2009 12:00:00
Published 07 Apr 2009 07:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6662

Summary

AVG Anti-Virus for Linux 7.5.51, and possibly earlier, allows remote attackers to cause a denial of service (segmentation fault) or possibly execute arbitrary code via a malformed UPX compressed file, which triggers memory corruption.

Vulnerable Systems

Application

  • Avg Anti-virus 7.5.51


References

XF - avg-linux-upx-dos(47254)

VUPEN - ADV-2008-3461

BID - 32749

OSVDB - 51962

MISC - http://www.ivizsecurity.com/security-advisory-iviz-sr-08014.html

BUGTRAQ - 20081210 [IVIZ-08-014] AVG antivirus for Linux vulnerability


Last Updated: 27 May 2016 10:49:16