Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6700

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6700
Last Modified 13 Apr 2009 12:00:00
Published 10 Apr 2009 06:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6700

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Butterfly Organizer 2.0.0 allow remote attackers to inject arbitrary web script or HTML via the (1) mytable parameter to view.php, (2) mytable parameter to viewdb2.php, (3) tablehere parameter to category-rename.php, and (4) letter parameter to module-contacts.php.

Vulnerable Systems

Application

  • Butterflymedia Butterfly Organizer 2.0.0


References

XF - butterfly-mytable-xss(43066)

BID - 29700

MILW0RM - 5797


Last Updated: 27 May 2016 10:49:18