Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6720

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6720
Last Modified 13 May 2009 01:25:37
Published 13 Apr 2009 11:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6720

Summary

SQL injection vulnerability in admin/adm_login.php in DeltaScripts PHP Links 1.3 and earlier allows remote attackers to execute arbitrary SQL commands via the admin_username parameter (aka the admin field).

Vulnerable Systems

Application

  • Deltascripts Php Links 1.3


References

XF - phplinks-admlogin-sql-injection(50392)

BID - 32163

MILW0RM - 7024


Last Updated: 27 May 2016 10:49:18