Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6727

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6727
Last Modified 20 Apr 2009 12:00:00
Published 20 Apr 2009 10:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6727

Summary

Cross-site scripting (XSS) vulnerability in Ultimate PHP Board (UPB) 2.2.2, 2.2.1, and earlier 2.x versions allows remote attackers to inject arbitrary web script or HTML via the User-Agent HTTP header.

Vulnerable Systems

Application

  • Myupb Upb 2.0

  • Myupb Upb 2.1.1b

  • Myupb Upb 2.2.1

  • Myupb Upb 2.2.2


References

XF - ultimatephpboard-useragent-xss(47607)

BID - 33029

MILW0RM - 7607

SECUNIA - 33329

OSVDB - 51011


Last Updated: 27 May 2016 10:49:18