Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6745

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6745
Last Modified 23 Apr 2009 12:00:00
Published 23 Apr 2009 01:30:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6745

Summary

index.php in BlogPHP 2.0 allows remote attackers to gain administrator privileges via a crafted email parameter in a register2 action.

Vulnerable Systems

Application

  • Blogphp 2.0


References

XF - blogphp-index-privilege-escalation(43275)

BID - 29898

MILW0RM - 5909


Last Updated: 27 May 2016 10:49:18