Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6748

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-6748
Last Modified 15 Jun 2009 12:00:00
Published 24 Apr 2009 10:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6748

Summary

Eval injection vulnerability in Megacubo 5.0.7 allows remote attackers to inject and execute arbitrary PHP code via the play action in a mega:// URI.

Vulnerable Systems

Application

  • Megacubo 5.0.7


References

XF - megacubo-mega-command-execution(47697)

BID - 33062

BUGTRAQ - 20081230 Megacubo 5.0.7 (mega://) remote eval() injection exploit

MILW0RM - 7623

SECUNIA - 33326

MISC - http://retrogod.altervista.org/9sg_megacubo.html

OSVDB - 51106


Last Updated: 27 May 2016 10:49:19