Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6766

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-6766
Last Modified 28 Apr 2009 12:00:00
Published 28 Apr 2009 12:30:03
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6766

Summary

cart_save.php in ViArt Shop (aka Shopping Cart) 3.5 allows remote attackers to cause a denial of service (excessive shopping carts) via a flood of requests.

Vulnerable Systems

Application

  • Viart Shop 3.5


References

SECTRACK - 1021497

BUGTRAQ - 20081229 ViArt Shopping Cart v3.5 Multiple Remote Vulnerabilities

OSVDB - 53285


Last Updated: 27 May 2016 10:49:20