Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6770

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-6770
Last Modified 29 Apr 2009 12:00:00
Published 29 Apr 2009 02:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6770

Summary

YourPlace 1.0.2 and earlier stores sensitive information under the web root with insufficient access control, which allows remote attackers to a database containing user credentials via a direct request for users.txt.

Vulnerable Systems

Application

  • Peterselie Yourplace 1.0

  • Peterselie Yourplace 1.0.1

  • Peterselie Yourplace 1.0.2


References

XF - yourplace-users-information-disclosure(47565)

BID - 32971

MILW0RM - 7545

SECUNIA - 33272


Last Updated: 27 May 2016 10:49:20