Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6774

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-6774
Last Modified 29 Apr 2009 12:00:00
Published 29 Apr 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6774

Summary

internettoolbar/edit.php in YourPlace 1.0.2 and earlier does not end execution when an invalid username is detected, which allows remote attackers to bypass intended restrictions and edit toolbar settings via an invalid username. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Peterselie Yourplace 1.0

  • Peterselie Yourplace 1.0.1

  • Peterselie Yourplace 1.0.2


References

XF - yourplace-edit-security-bypass(47566)

SECUNIA - 33272


Last Updated: 27 May 2016 10:49:20