Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6807

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6807
Last Modified 12 May 2009 12:00:00
Published 12 May 2009 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6807

Summary

PHP remote file inclusion vulnerability in ListRecords.php in osprey 1.0a4.1 allows remote attackers to execute arbitrary PHP code via a URL in the xml_dir parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: the lib_dir vector is already covered by CVE-2006-6630.

Vulnerable Systems

Application

  • Ibiblio Osprey 1.0a4.1


References

XF - osprey-listrecords-file-include(46066)

BID - 31883


Last Updated: 27 May 2016 10:49:20