Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6814

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6814
Last Modified 08 Oct 2009 12:00:00
Published 28 May 2009 10:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6814

Summary

Unrestricted file upload vulnerability in image_upload.php in the SimpleBoard (com_simpleboard) component 1.0.1 and earlier for Mambo allows remote attackers to execute arbitrary code by uploading a file with an executable extension and an image/jpeg content type, then accessing this file via a direct request to the file in components/com_simpleboard/, a different vulnerability than CVE-2006-3528.

Vulnerable Systems

Application

  • Jan De Graaff Com Simpleboard 0.9

  • Jan De Graaff Com Simpleboard 0.9.1

  • Jan De Graaff Com Simpleboard 0.9.2

  • Jan De Graaff Com Simpleboard 1.0

  • Jan De Graaff Com Simpleboard 1.0.1


References

XF - simpleboard-imageupload-file-upload(46223)

BID - 31981

MILW0RM - 6868


Last Updated: 27 May 2016 10:49:21