Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6821

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-6821
Last Modified 24 Jun 2009 01:31:35
Published 03 Jun 2009 05:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6821

Summary

Buffer overflow in the DAS server in IBM DB2 8 before FP17, 9.1 before FP5, and 9.5 before FP2 might allow attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors, a different vulnerability than CVE-2007-3676 and CVE-2008-3853.

Vulnerable Systems

Application

  • Ibm Db2 8.0

  • Ibm Db2 9.1

  • Ibm Db2 9.5


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21318189

AIXAPAR - IZ22190

AIXAPAR - IZ22188

AIXAPAR - IZ22004

CONFIRM - ftp://ftp.software.ibm.com/ps/products/db2/fixes/english-us/aparlist/db2_v82/APARLIST.TXT

XF - db2-das-bo(51108)

BID - 35408

SECUNIA - 31787


Last Updated: 27 May 2016 10:49:21