Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6825

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6825
Last Modified 08 Jun 2009 12:00:00
Published 05 Jun 2009 05:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6825

Summary

Directory traversal vulnerability in user/index.php in Fonality trixbox CE 2.6.1 and earlier allows remote attackers to include and execute arbitrary files via a .. (dot dot) in the langChoice parameter.

Vulnerable Systems

Application

  • Trixbox 2.0

  • Trixbox 2.4.2.0

  • Trixbox 2.6.1


References

XF - trixbox-langchoice-file-include(43686)

BID - 30135

MILW0RM - 6026

OSVDB - 50421

FULLDISC - 20080709 Trixbox 2.6.1 and below, remote root shell through local file inclusion


Last Updated: 27 May 2016 10:49:21