Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6835

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6835
Last Modified 29 Jun 2009 12:00:00
Published 27 Jun 2009 02:47:45
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6835

Summary

Cross-site scripting (XSS) vulnerability in OpenID 5.x before 5.x-1.2, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Peter Wolanin Openid 5.x-1.0

  • Peter Wolanin Openid 5.x-1.1

  • Peter Wolanin Openid 5.x-1.x


References

CONFIRM - http://drupal.org/node/280593

CONFIRM - http://drupal.org/node/280592

BID - 30165

SECUNIA - 31027

OSVDB - 46938


Last Updated: 27 May 2016 10:49:22