Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6839

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6839
Last Modified 29 Jun 2009 12:00:00
Published 27 Jun 2009 02:47:51
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6839

Summary

Multiple cross-site scripting (XSS) vulnerabilities in TGS Content Management 0.3.2r2 allow remote attackers to inject arbitrary web script or HTML via the (1) msg and (2) goodmsg parameters to (a) login.php and (b) index.php, and the (3) dir and (4) id parameters to index.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Tgs-cms Tgs Content Management 0.3.2


References

XF - tgscms-index-login-xss(43708)

BID - 30157

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/30157.html


Last Updated: 27 May 2016 10:49:22