Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6843

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-6843
Last Modified 02 Jul 2009 12:00:00
Published 02 Jul 2009 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6843

Summary

Directory traversal vulnerability in index.php in Fantastico, as used with cPanel 11.x, allows remote attackers to read arbitrary files via a .. (dot dot) in the sup3r parameter.

Vulnerable Systems

Application

  • Cpanel 11

  • Cpanel 11.16

  • Cpanel 11.18

  • Cpanel 11.18.1

  • Cpanel 11.18.2

  • Cpanel 11.18.3

  • Cpanel 11.18.4

  • Cpanel 11.19.3

  • Cpanel 11.21

  • Cpanel 11.22

  • Cpanel 11.22.1

  • Cpanel 11.22.2

  • Cpanel 11.22.3

  • Cpanel 11.23.1

  • Cpanel 11.23.1 Current

  • Cpanel 11.4.19

  • Cpanel 11.8.6

  • Cpanel 11.8.6 Stable

  • Netenberg Fantastico De Luxe


References

XF - cpanel-index-directory-traversal(46991)

BID - 32578

BUGTRAQ - 20081202 Cpanel fantastico Privilege Escalation "ModSec and PHP restriction Bypass"


Last Updated: 27 May 2016 10:49:22