Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6848

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6848
Last Modified 07 Jul 2009 12:00:00
Published 07 Jul 2009 03:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6848

Summary

Cross-site scripting (XSS) vulnerability in index.php in phpGreetCards 3.7 allows remote attackers to inject arbitrary web script or HTML via the category parameter in a select action.

Vulnerable Systems

Application

  • W2b Phpgreetcards 3.7


References

XF - phpgreetcards-index-xss(47590)

VUPEN - ADV-2008-3510

BID - 33001

MILW0RM - 7561

SECUNIA - 33304

OSVDB - 50989


Last Updated: 27 May 2016 10:49:22