Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6849

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6849
Last Modified 07 Jul 2009 12:00:00
Published 07 Jul 2009 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6849

Summary

Unrestricted file upload vulnerability in index.php in phpGreetCards 3.7 allows remote attackers to execute arbitrary PHP code by uploading a file with an executable extension, then accessing it via a via a link that is listed by userfiles/number_shell.php.

Vulnerable Systems

Application

  • W2b Phpgreetcards 3.7


References

XF - phpgreetcards-index-file-upload(47591)

VUPEN - ADV-2008-3510

BID - 32995

MILW0RM - 7561

SECUNIA - 33304

OSVDB - 50988


Last Updated: 27 May 2016 10:49:22