Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6850

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6850
Last Modified 07 Jul 2009 12:00:00
Published 07 Jul 2009 03:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6850

Summary

Cross-site scripting (XSS) vulnerability in messages.php in PHP-Fusion 6.01.17 and 7.00.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Php-fusion 6.01.17

  • Php-fusion 7.00.3


References

XF - phpfusion-messages-xss(47665)

BID - 33058

CONFIRM - http://www.php-fusion.co.uk/news.php?readmore=443

SECUNIA - 33295

OSVDB - 51053


Last Updated: 27 May 2016 10:49:22