Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6851

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2008-6851
Last Modified 07 Jul 2009 12:00:00
Published 07 Jul 2009 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-6851

Summary

SQL injection vulnerability in page.php in PHP Link Directory (phpLD) 3.3, when register_globals is enabled and magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the name parameter.

Vulnerable Systems

Application

  • Php Link Directory 3.3


References

XF - phpld-page-sql-injection(47580)

BID - 32989

MILW0RM - 7558


Last Updated: 27 May 2016 10:49:22