Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6868

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6868
Last Modified 19 Aug 2009 01:24:39
Published 23 Jul 2009 03:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6868

Summary

Cross-site scripting (XSS) vulnerability in default/login.php in EditeurScripts EsBaseAdmin 2.1 allows remote attackers to inject arbitrary web script or HTML via the msg parameter. NOTE: the EsContacts 1.0 issue is covered in CVE-2008-2037.

Vulnerable Systems

Application

  • Editeurscripts Esbaseadmin 2.1


References

XF - esbaseadmin-login-xss(52436)

XF - editeurscripts-login-xss(49237)

BID - 34112

SECUNIA - 34284

MISC - http://packetstorm.linuxsecurity.com/0903-exploits/editeurscripts-xss.txt


Last Updated: 27 May 2016 10:49:22