Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6869

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-6869
Last Modified 24 Jul 2009 12:00:00
Published 23 Jul 2009 03:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6869

Summary

Oramon Oracle Database Monitoring Tool 2.0.1 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a database containing credentials via a direct request for config/oramon.ini.

Vulnerable Systems

Application

  • Oramon 2.0.1


References

XF - oramon-oramon-information-disclosure(46967)

VUPEN - ADV-2008-3305

MILW0RM - 7286


Last Updated: 27 May 2016 10:49:22